Issues logging into the game

Incident Report for Alderon Games

Resolved

This incident has been resolved.
Posted Aug 18, 2024 - 05:29 UTC

Monitoring

We have rolled out a possible fix and monitoring its performance.
Posted Aug 18, 2024 - 03:35 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 17, 2024 - 19:45 UTC

Identified

We are rolling out a fix now, it may take some time to roll out.
Posted Aug 17, 2024 - 19:39 UTC
This incident affected: Game API.