Login & Server Issues

Incident Report for Alderon Games

Resolved

Resolved Will post another status update if it goes down again
Posted May 22, 2026 - 22:44 UTC

Identified

Working on a fixing a issue with a database migration.
Posted May 22, 2026 - 22:27 UTC
This incident affected: Game API.