Known Issues with Character Database and Spawning in Servers / Loading Characters

Incident Report for Alderon Games

Resolved

Fixed
Posted Jul 06, 2026 - 03:01 UTC

Update

We are continuing to investigate this issue.
Posted Jul 06, 2026 - 02:54 UTC

Investigating

Team is currently looking into it and working on a fix
Posted Jul 06, 2026 - 02:49 UTC
This incident affected: Character Database.