All Services Offline

Incident Report for Alderon Games

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 04:50 UTC

Identified

We expect the problem to take a few hours or more to resolve.
Posted Dec 05, 2025 - 00:19 UTC

Investigating

There seems to be a issue affecting all services. We are currently looking into it.
Posted Dec 04, 2025 - 23:16 UTC
This incident affected: Game API.