Known Server Issues

Incident Report for Alderon Games

Resolved

Fixed
Posted Jan 28, 2026 - 09:27 UTC

Investigating

We are looking into the issue.
Posted Jan 28, 2026 - 09:11 UTC
This incident affected: Game API.