Server Issues

Incident Report for Alderon Games

Resolved

This incident has been resolved.
Posted Dec 22, 2025 - 19:17 UTC

Identified

Working on a fix
Posted Dec 22, 2025 - 18:50 UTC
This incident affected: Game API.